Search  
Register   Login Thursday, August 13, 2020
 
ForumForumMy Photo Index ...My Photo Index ...Bug reportsBug reportsImport - unrecognised RAW files? and then flashing thumbnailsImport - unrecognised RAW files? and then flashing thumbnails
Previous Previous
 
Next Next
New Post
 5/15/2009 12:02 AM
 

Hi,

I have sent the jpegs as requested - I do not think this is the problem as I have tried the program several times with different folders and pictures from different cameras always with the same problem.

I have an old PC that I installed MyPhotoIndex on and it works fine with some jpegs from the same camera.

I have emailed you the differences between the two machines .NET and C++ installations, other than that the old PC actually has the C & D disks on two separate physical hard drives. I managed to connect across the network to my current PC which has the problem and index a folder on it successfully using the old PC copy of MyPhotoIndex.

Bill

New Post
 5/15/2009 1:24 AM
 

Does the PCs have any difference between screen resolutions/ sizes?

I'm trying to figure out whether this is due to a failure in loading the correct image size.

Can you send me the log file from C:\Documents and Settings\_User_\Local Settings\Application Data\MyPhotoIndex\myPhotoIndexLog.txt

I really appreciate your efforts in helping me solve this.

Asaf.

New Post
 5/15/2009 6:38 AM
Accepted Answer 

Hi,

Problem solved - it is due to the image size.

Both PCs are set to 1280 x 1024 and in the cache file settings the program is set to 240 x 160 for thumbnails which is the smallest option on the drop down box. When started up the size slider at the top of the display is set at the 50% position.

On the problem PC I moved this slider to 25% and the flashing stopped and the cpu cycles in TaskManger dropped to zero.

I have since imported more files - set tags and generally played around without any problems. The program keeps running and does not consume many cpu cycles.

When I stop and restart the program the 25% slider position is retained and everything works OK. If I increase the slider up to 50% the problem of flashing and excessive cpu resumes and then stops if I lower the slider again. The exact position of the slider varies but the problem kicks-in between 40 - 60%.

I am happy with this because my choice of size would have been 120 x 80 anyway but it was not available in the settings menu.

Thanks for your help. I am glad you solved this because your program appears to be just what I was looking for - a simple cataloging and sorting application without image editing bells and whistles and also allows me to keep my own folder structure.

Best wishes

Bill

New Post
 5/18/2009 1:53 PM
 

Hi,

I've uploaded a fixed Raw format provider, you can download it here: Raw Format Provider DLL 

Please download it and extract the file to C:\Program Files\MyPhotoIndex\My Photo Index\providers and replace the existing

MyPhotoIndex.Plugins.ImageFormatProviders.Raw.dll file.

Please tell me if this works for you,

Asaf.

New Post
 5/19/2009 7:13 AM
 

Hi,

Yes I have checked it out and it works fine.

Bill

Previous Previous
 
Next Next
ForumForumMy Photo Index ...My Photo Index ...Bug reportsBug reportsImport - unrecognised RAW files? and then flashing thumbnailsImport - unrecognised RAW files? and then flashing thumbnails

 
Membership Membership:
Latest New User Latest: zampetta
Past 24 Hours Past 24 Hours: 0
Prev. 24 Hours Prev. 24 Hours: 0
User Count Overall: 683

Online Now Online Now:
 
del.icio.us del.icio.us | technorati technorati | reddit reddit | stumbleupon stumbleupon | facebook facebook | live live
Copyright 2006-2014 by My Photo Index - the free open source photo organizer