Search  
Register   Login Thursday, August 13, 2020
 
ForumForumMy Photo Index ...My Photo Index ...Bug reportsBug reportsUnable to install 1.23.3361 Unable to install 1.23.3361
Previous Previous
 
Next Next
New Post
 7/30/2009 3:37 AM
 

 I am using Version 1.21.3058.10807

 
On installing version 1.23.3361 I get 
Error opening file for writing:
c:\Program Files\MyPhotoIndex\MY Photo Index\Interop.WIA.dll
 
If I say Ignore I get several more of these errors.
 
I am using Gateway MX 873e4 with
Windows Vista Home Premium Service Pack 2
Genuine Intel CPU T2060 @ 1.60GHz
1.00 GM Memory
32 bit operating system
Build 6002
 
I can not give a log as I can not get pass the ERROR.
 
Any help or am I out of luck.
 
Thanks in advance for any help.
 
New Post
 7/30/2009 3:59 AM
 

Hi,

This sounds like a Vista permissions issue,

Please try to copy the installer file to your desktop and run it form there, and use elevated permissions.

If that doesn't work I will send you the Beta installer for version 1.24  which should solve this issue for both Vista and Windows 7RC

Asaf.

New Post
 7/30/2009 5:06 AM
 

 Moved installer file to dest top and ask if I wanted to remove 

or repair. I chose repair when finish help showed version 1.21.3058
than remove. This part went well.
 
Still got the same errors on trying to install.
 
This time I could access the update tool in My Photo Index that
said 1.22.3273 was avaible. As soon as the load indecater moved
to the right end (meaning done) My Photo Index Stopped working and 
shut down.
 
Can I leave the old version on and the new version replace outdated 
files or should I delete before install new version (if I can install
new version)?
New Post
 7/31/2009 12:10 AM
 

 After trying several times I was unable, as in previous reply, to install. I deleted all dowloads of the installer and did a fresh download this morning. 

The other downloads of the installer would not let me change permission no matter what I tried. This fresh download this morning witch show a different icon (round circle with a blue arrow pointing down) let me change permission to administrator and the installer worked without a problem. I have version 1.23.3361 up and running.

Thanks for point me in the right direction.

Previous Previous
 
Next Next
ForumForumMy Photo Index ...My Photo Index ...Bug reportsBug reportsUnable to install 1.23.3361 Unable to install 1.23.3361

 
Membership Membership:
Latest New User Latest: zampetta
Past 24 Hours Past 24 Hours: 0
Prev. 24 Hours Prev. 24 Hours: 0
User Count Overall: 683

Online Now Online Now:
 
del.icio.us del.icio.us | technorati technorati | reddit reddit | stumbleupon stumbleupon | facebook facebook | live live
Copyright 2006-2014 by My Photo Index - the free open source photo organizer